View Single Post
  #2  
Old 24th November 2005, 11:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,258 Times in 4,122 Posts
Default

Quote:
Originally Posted by protocol
I run Suse 10.0, have followed the 'perfect setup' guide, everything seems to be working perfectly with the exception of quota limits and traffic limits.

First, let me say that i know the quota mechanism works on my machine because i set up quota limits manually (for a user not associated with ISPConfig) - no problem there.

Yet, the one and only user i have created using ISPConfig does not appear at all when i run 'repquota -a'. So, i have decided that the web associated with this user should have a limit of 2 MB webspace (i know it is not enough, it is for testing purposes only), yet i uploaded a 12 MB image via a normal ftp client without any complaints whatsoever.
What quota do you have for the admin user. the quota of the web is the group quota of the admin user?

Quote:
Similarly, i downloaded this 12 MB image from my web browser without problems, despite the fact that i specifically assigned a limit of 1 MB of traffic (again for testing purposes). Since i certainly exceeded thia amount of trafic by downloading the 12 MB file, i should have received a notification email, which never came.
The traffic limits are calculated once each night. You will have to wait for the message until the cronjob has run.
Reply With Quote