View Single Post
  #10  
Old 27th May 2007, 22:28
Toriacht Toriacht is offline
Junior Member
 
Join Date: May 2007
Posts: 7
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Hm, it seems then that you can use Beryl only if you set your screen resolution to 1024x768...
Hi Falko,

Not exactly. Beryl will start thru the menu option on the lower resolution but the screen becomes a garbled mess very soon. If I try and start it on full resolution thru the menu with the display depth reduced to 16 I get the green screen mess described above.

However, I discovered I can actually start Beryl successfully, at full resolution, with Display depth set to 16 if I start it thru a terminal and not thru the menu!

I'm don't think if I have full functionality, i don't think the cube works correctly, but it will run for a while before crashing. The terminal does print out errors and after using it for a while it will crash, telling me that it had a segmentation error and has dumped the core. Some of the errors are pasted below. I don't know if it's related but there is also a entry in the logs like this
May 27 20:18:39 William-Desktop gconfd (brian-7879): Failed to send buffer

Terminal Errors pasted here:

19:52MAy 26

segmentation error
core dumped


Reloading options
beryl: core: Received winTypeAtom but unable to find the window for the event
Reloading options
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
Reloading options
beryl: unsupported window depth for thumbnail
beryl: unsupported window depth for thumbnail

Reloading options
beryl: core: Received winTypeAtom but unable to find the window for the event
Reloading options
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
Reloading options
Reloading options
beryl: core: Received winTypeAtom but unable to find the window for the event
Reloading options
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
No framebuffer_object support! (only simple Blur aviable).
No fragment_program support! (only simple Blur aviable).
Reloading options
Reloading options
Reloading options
beryl: unsupported window depth for thumbnail
beryl: unsupported window depth for thumbnail



Thanks,
Toriacht
Reply With Quote