View Single Post
  #7  
Old 18th May 2007, 10:20
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,483
Thanks: 835
Thanked 5,524 Times in 4,345 Posts
Default

Quote:
Originally Posted by tristanlee85
I did some reading on SASL, which I guess is a way to remote login and user the (my) server as a SMTP relay. In /etc/postfix/main.cf I found smtpd_sasl_auth_enable = yes so I changed it to smtpd_sasl_auth_enable = no. Do you think this will fix my problems?
I dont think that this will help you. Enabled SASL means that only authenticated users are allowed to send, disabling sasl means no one is allowed to send except that the IP of the sender is within mynetworks.

Did you have a look at /etc/passwd if there is a user brandon and has this user been created by you or one of your customers? Did you check your server with e.g. rkhunter (http://www.rootkit.nl) for rootkits?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote