View Single Post
  #9  
Old 17th May 2007, 22:06
vassilis3 vassilis3 is offline
Junior Member
 
Join Date: May 2007
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Hans
Are you really sure that you enabled the Maildir checkbox in ISPConfig under management > server > settings on the mail tab ?

Ports 25,110 & 143 are not blocked by a firewall?

double checked

ports are open
maildir checked
Reply With Quote