View Single Post
  #8  
Old 17th May 2007, 21:19
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Default

Are you really sure that you enabled the Maildir checkbox in ISPConfig under management > server > settings on the mail tab ?

Ports 25,110 & 143 are not blocked by a firewall?
__________________
Hans

MrHostman | Master in managed hosting
Reply With Quote