View Single Post
  #6  
Old 22nd November 2005, 16:07
Avatar Avatar is offline
Junior Member
 
Join Date: Nov 2005
Location: Remscheid / NRW / Germany
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Avatar
Default

Since I upgraded ISPConfig from 2.1.0 to 2.1.1 today, I get an error by eMail that mysql is not running, every half an hour. But mysql IS running:

Code:
# netstat -tap
tcp        0      0 server.domain:mysql  *:*                     LISTEN     2446/mysqld
I also don't have an "skip-networking" option in my my.cnf, but the new way of binding to localhost isn't active, too:

Code:
# Instead of skip-networking the default is now to listen only on
# localhost which is more compatible and is not less secure.
bind-address            = 123.456.789.10
The my.cnf seems to be touched during the installation, but I cannot see any changes. I already rebootet the server. No results, I still get the mail.

It's a debian 3.1 distribution.

What can I do?
--
Best regards...
Ace
Reply With Quote