View Single Post
  #5  
Old 11th May 2007, 13:18
sinjab sinjab is offline
Junior Member
 
Join Date: Jan 2007
Posts: 21
Thanks: 3
Thanked 1 Time in 1 Post
Default

I've just reupdated to ISPConfig 2.2.12 and the problem still there.

The content of error_log is:
Quote:
[Fri May 11 13:11:55 2007] [notice] Apache/1.3.37 (Unix) PHP/5.2.1 mod_ssl/2.8.28 OpenSSL/0.9.8e configured -- resuming normal operations
[Fri May 11 13:11:55 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
[Fri May 11 13:15:17 2007] [notice] caught SIGTERM, shutting down
[Fri May 11 13:15:24 2007] [notice] Apache/1.3.37 (Unix) PHP/5.2.1 mod_ssl/2.8.28 OpenSSL/0.9.8e configured -- resuming normal operations
[Fri May 11 13:15:24 2007] [notice] Accept mutex: sysvsem (Default: sysvsem)
The content of access_log is:
Quote:
82.137.200.18 - - [11/May/2007:13:16:03 +0300] "GET /login.php HTTP/1.0" 200 2398
82.137.200.18 - - [11/May/2007:13:16:06 +0300] "POST /login/login.php HTTP/1.0" 200 107
82.137.200.18 - - [11/May/2007:13:16:08 +0300] "GET /login/trylogin.php?v= HTTP/1.0" 302 0
82.137.200.18 - - [11/May/2007:13:16:08 +0300] "GET /index.php? HTTP/1.0" 200 1553
82.137.200.18 - - [11/May/2007:13:16:09 +0300] "GET /isp_manager/navigation.php? HTTP/1.0" 200 7936
82.137.200.18 - - [11/May/2007:13:16:10 +0300] "GET /isp_manager/inhalt_tree.php? HTTP/1.0" 200 28992
82.137.200.18 - - [11/May/2007:13:16:10 +0300] "GET /isp_manager/frame_start.php? HTTP/1.0" 302 0
82.137.200.18 - - [11/May/2007:13:16:10 +0300] "GET /isp_manager/legende.php? HTTP/1.0" 200 361
82.137.200.18 - - [11/May/2007:13:16:12 +0300] "GET /multidoc/edit/edit.php?doc_id=3&doctype_id=1021& HTTP/1.0" 200 12358
82.137.200.18 - - [11/May/2007:13:16:13 +0300] "GET /isp_manager/vorladen.php? HTTP/1.0" 200 557
82.137.200.18 - - [11/May/2007:13:16:13 +0300] "GET /isp_manager/placeholder.php? HTTP/1.0" 200 297
82.137.200.18 - - [11/May/2007:13:16:20 +0300] "GET /capp.php?app=isp_file HTTP/1.0" 302 0
82.137.200.18 - - [11/May/2007:13:16:21 +0300] "GET /index.php? HTTP/1.0" 200 1541
82.137.200.18 - - [11/May/2007:13:16:22 +0300] "GET /isp_file/navigation.php? HTTP/1.0" 200 4933
82.137.200.18 - - [11/May/2007:13:16:23 +0300] "GET /isp_file/inhalt_tree.php? HTTP/1.0" 200 18152
82.137.200.18 - - [11/May/2007:13:16:23 +0300] "GET /isp_file/frame_start.php? HTTP/1.0" 200 3399
82.137.200.18 - - [11/May/2007:13:16:23 +0300] "GET /isp_file/legende.php? HTTP/1.0" 200 361
82.137.200.18 - - [11/May/2007:13:16:25 +0300] "GET /isp_file/vorladen.php? HTTP/1.0" 200 1116
82.137.200.18 - - [11/May/2007:13:16:25 +0300] "GET /isp_file/placeholder.php? HTTP/1.0" 200 297
82.137.200.18 - - [11/May/2007:13:16:28 +0300] "POST /isp_file/frame_start.php? HTTP/1.0" 200 3399
82.137.200.18 - - [11/May/2007:13:16:31 +0300] "POST /isp_file/frame_start.php? HTTP/1.0" 302 0
82.137.200.18 - - [11/May/2007:13:16:32 +0300] "GET /index.php? HTTP/1.0" 200 1541
82.137.200.18 - - [11/May/2007:13:16:33 +0300] "GET /index.php? HTTP/1.0" 200 1541
82.137.200.18 - - [11/May/2007:13:16:34 +0300] "GET /isp_file/navigation.php? HTTP/1.0" 200 6632
82.137.200.18 - - [11/May/2007:13:16:35 +0300] "GET /isp_file/inhalt_tree.php? HTTP/1.0" 200 18153
82.137.200.18 - - [11/May/2007:13:16:35 +0300] "GET /isp_file/frame_start.php? HTTP/1.0" 302 0
82.137.200.18 - - [11/May/2007:13:16:35 +0300] "GET /isp_file/legende.php? HTTP/1.0" 200 361
82.137.200.18 - - [11/May/2007:13:16:37 +0300] "GET /isp_file/edit/ordner.php?&ordner=root&web_id=19 HTTP/1.0" 200 3029
82.137.200.18 - - [11/May/2007:13:16:37 +0300] "GET /isp_file/vorladen.php? HTTP/1.0" 200 1116
82.137.200.18 - - [11/May/2007:13:16:37 +0300] "GET /isp_file/placeholder.php? HTTP/1.0" 200 297

However, when doing /etc/init.d/ispconfig_server restart I get:
Quote:
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
Shutting down ISPConfig system...
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
/root/ispconfig/httpd/bin/apachectl stop: httpd stopped
ISPConfig system stopped!
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
Starting ISPConfig system...
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
shell-init: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory
ISPConfig system is now up and running!
Thanks

Last edited by sinjab; 11th May 2007 at 13:21.
Reply With Quote