View Single Post
  #2  
Old 10th May 2007, 09:25
zram21 zram21 is offline
Junior Member
 
Join Date: May 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have resolved the issue. It looks like several people were having this same problem so hopefully this helps someone else.

The tutorial says to put the line:

PARAMS="-m /var/spool/postfix/var/run/saslauthd -r"

in the /etc/default/saslauthd file. However I looked at The Perfect Setup tutorial for Debian 4.0 and it suggests not adding that line, but rather modifying the Options line in the file like so:

OPTIONS="-c -m /var/spool/postfix/var/run/saslauthd -r"

I made that change, restarted postfix and saslauthd and sasl authentication is working perfectly now.
Reply With Quote