View Single Post
  #3  
Old 7th May 2007, 08:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,340
Thanks: 810
Thanked 5,171 Times in 4,055 Posts
Default

Quote:
[Sun May 06 22:59:34 2007] [error] an unknown filter was not added: PHP
First, this is not an error, you can ignore this. It has nothing to do with the fact if your setup works or not. If you want to remove this warning, change PHP to addtype in the config.inc.php file in ISPConfig.

Quote:
but white out the suphp i get unknown filter the most
As you did not install suphp, you can not use suphp! You will have to put the apache directives that are nescessary to run the cgi version of php in the apache directives field of the website and make sure that the checkboxes for cgi and php are not enabled for this website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote