View Single Post
  #1  
Old 7th May 2007, 05:20
suidas suidas is offline
Junior Member
 
Join Date: May 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default HTTPS site not working.

Hopefully someone in this wonderful forum will be able to help me sort out a problem I've been dealing with for the past two weeks.
I installed ISPConfig and I am able to access the administrator and configure my site. I am running Oscommerce and the way I had it set up on my previous server was that I ran two copies of my site, one I stored in my httpdocs folder and the other in my httpsdocs. SSL connections went to the httpsdocs folder and regular HTTP connections went to my httpdocs folder. I am trying to recreate this setup in my new server with ISPConfig, but I can't get SSL working for my site. I get a page cannot be displayed error when I try to access https://www.mysite.com. When I installed ISPConfig I opted to have the admin work on SSL. I have changed that and now my admin works without SSL. But the admin used to work fine over SSL (the site that I configured has never worked over SSL).
What am I missing? Why can't I get my SSL to work for the site I configured. I enabled it and configured it with the certificate I bought from Verisign and was using in my old server. The old server was also a Linux box. I had CentOS on my old server and I have it on my new one now.
Any help would be greatly, dearly appreciated.
Thanks in advance to all who reply.
Reply With Quote
Sponsored Links