View Single Post
  #1  
Old 2nd May 2007, 17:41
findafriend findafriend is offline
Member
 
Join Date: Apr 2007
Posts: 49
Thanks: 10
Thanked 3 Times in 3 Posts
Default php4 and php5 at same time

Hi

I have had a look where Till suggested that you run php4 as a cgi object.

I have postnuke 0.7.63 installed on a webserver and want to transfer it to a new server with ispconfig.

It is just not possible to run php4 as php5 is installed as default.

Is the only solution to run php4 as described in a thread here today ?

Why not make ispconfig configured, so you can tick php4 or php5 off in the controlpanel for the specific domain, then it would really help you solve a lot problems.

Sincerely

Mogens
Reply With Quote
Sponsored Links