View Single Post
  #7  
Old 19th November 2005, 19:07
phamels phamels is offline
Member
 
Join Date: Aug 2005
Location: Belgium
Posts: 58
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Code:
.oO(root@hosting ~)Oo. /etc/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd stopped
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
Then i went to the control panel, disabled SSL, enabled SSL again...
deleted the old certificate, recreated a new one.
Tried lynx again, seems to work now.

Code:
SSL error:self signed certificate-Continue? (y)
The self signed error is probably cause it's not an "official certificate".
How do I make it "official" and will it cost me ?

Thanx allot falko !
Keep up the great work, enjoy using your system with such great support !
Reply With Quote