View Single Post
  #2  
Old 22nd April 2005, 12:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

By default, sendmail on RedHat and Fedora accepts connectios only from 127.0.0.1. You have to change that.

If you have webmin installed, go to Webmin->Servers->

Sendmail->Sendmail Options. Under "SMTP Port Options" you often find the following entry:

Code:
RH: Port=smtp, Addr=127.0.0.1, Name=MTA
Please change it to "Default" and then click on "Save and Apply". And also have a look at your firewall settings...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote