View Single Post
  #12  
Old 19th April 2007, 19:09
meemu meemu is offline
Member
 
Join Date: Apr 2007
Posts: 39
Thanks: 2
Thanked 8 Times in 5 Posts
Default now sadly outdated

Not quite sure why this is but it looks this is outdated now. The current (non-free) libapache2-mod-fastcgi depends on apache2.2-common. This should break the self-compiled suexec-fcgi.

I notice that current debian packages of php4/5-cgi are fcgi enabled. Why not use those instead of compiling your own?

Has anyone tried mod_fcgid instead of fastcgi? It's looking good (debian package and all that) but I cna't configure it like your example for fastcgi...

I'll keep exploring but would appreciate any help!
Reply With Quote