View Single Post
  #1  
Old 16th April 2007, 23:02
johann johann is offline
Junior Member
 
Join Date: Apr 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default admispconfig invalid user

Hi guys!

Running SuSE 10.2-64
MySQL is up and I can log in under root with my password which is not the default one.

httpd is up and site on 80 works

I get almost to the end of the install and I get this...

--------------------------------------------------------
All prerequisites are fulfilled.
Here we go...

Connected successfully to db db_ispconfig

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 692

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 717

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 767
mysqldump: Got error: 1044: Access denied for user ''@'genesis.stencil.com' to database 'db_ispconfig' when selecting the database

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 789

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 806

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 811

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 821

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 838
chown: `admispconfig:admispconfig': invalid user
chown: `admispconfig:mysql': invalid user

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/pte/ISPConfig/install_ispconfig/install.php on line 1144
chown: `admispconfig:admispconfig': invalid user
chown: `admispconfig:admispconfig': invalid user
chown: `admispconfig:admispconfig': invalid user
Restarting some services...
which: no apachectl in (/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/bin:/usr/bin:/usr/X11R6/bin:/usr/local/libexec)
./setup2: line 1115: [: ==: unary operator expected
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
ispconfig_httpd: bad user name admispconfig
/root/ispconfig/httpd/bin/apachectl startssl: httpd could not be started

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /root/ispconfig/scripts/lib/config.inc.php on line 47
No results found!WARNING: Can't get information about user admispconfig.
ISPConfig system is now up and running!
Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.


--------
I did install the libraries with
yast2 -i mysql mysql-client mysql-shared perl-DBD-mysql perl-DBI perl-Data-ShowTable mysql-devel

The instructions say to change the root pw so I did... was that not the right thing to do untill ispconfig was all setup?

Thanks for the help cause I'm really not knowing what to do right now.

Joe
Reply With Quote
Sponsored Links