View Single Post
  #6  
Old 16th April 2007, 15:01
Rangnarok Rangnarok is offline
Junior Member
 
Join Date: Apr 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks falko for trying to help

this is the content of my lilo.conf

Code:
# Modified by YaST2. Last modification on Sat Apr 14 16:27:27 CEST 2007

boot = ARRAY(0x8404d44)
root = /dev/sda2
delay = 20
vga = normal
default = Linux
boot = ARRAY(0x8404900)
boot = /dev/sda


image = /boot/vmlinuz-2.6.21-rc6-default
    label = 2.6.21-rc6-
    append = "splash=silent"
    vga = 0x314
    initrd = /boot/initrd-2.6.21-rc6-default
    root = /dev/sda2


image = /boot/vmlinuz-2.6.20.4-default
    label = 2.6.20.4-de
    append = "splash=silent"
    vga = 0x314
    initrd = /boot/initrd-2.6.20.4-default
    root = /dev/sda2


image = /boot/vmlinuz
    label = Linux
    read-only
    initrd = /boot/initrd
    vga = 0x314

There seems to be no duplicate boot image in the file. Is there something wrong with the second line of this then

[code/boot = ARRAY(0x8404900)
boot = /dev/sda[/code]
as the previous error was
Code:
Duplicate entry 'boot' at or above line 8 in file '/etc/lilo.conf'
I think I am really worrying about is, because I don't have physical acess to the box, just remote control with root access, so even IF I manage to make the box load the new kernel, and it fails, then I will lose the box then ? (unless i call tech support at the host probably). This is why I was looking for a way to safely test the kernel first.
Reply With Quote