View Single Post
  #3  
Old 14th April 2007, 17:02
Rangnarok Rangnarok is offline
Junior Member
 
Join Date: Apr 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for replyng falko

I followed the guide. After i do "make install" the following appears

Code:
Cannot determine dependencies of module processor. Is modules.dep up to date?
Cannot determine dependencies of module thermal. Is modules.dep up to date?
Cannot determine dependencies of module fan. Is modules.dep up to date?
Cannot determine dependencies of module sata_via. Is modules.dep up to date?
Cannot determine dependencies of module sata_sil. Is modules.dep up to date?
Cannot determine dependencies of module ext2. Is modules.dep up to date?
Cannot determine dependencies of module sata_nv. Is modules.dep up to date?
Cannot determine dependencies of module raid0. Is modules.dep up to date?
Cannot determine dependencies of module raid1. Is modules.dep up to date?
Cannot determine dependencies of module processor. Is modules.dep up to date?
Cannot determine dependencies of module thermal. Is modules.dep up to date?
Cannot determine dependencies of module fan. Is modules.dep up to date?
Cannot determine dependencies of module sata_via. Is modules.dep up to date?
Cannot determine dependencies of module sata_sil. Is modules.dep up to date?
Cannot determine dependencies of module ext2. Is modules.dep up to date?
Cannot determine dependencies of module sata_nv. Is modules.dep up to date?
Cannot determine dependencies of module raid0. Is modules.dep up to date?
Cannot determine dependencies of module raid1. Is modules.dep up to date?
Driver modules: ide-disk via82cxxx processor thermal fan 3w_9xxx 3w_xxxx sata_via sata_sil ext2 sata_nv amd74xx raid0 raid1
Filesystem modules:     reiserfs ext3 xfs
Including:      klibc initramfs udev fsck.ext2 fsck.ext3 fsck.reiserfs fsck.xfs raidautorun
Bootsplash:     SuSE (800x600)
9622 blocks

Run lilo now to update the boot loader configuration.
Running lilo...
lilo failed to write the boot record for your system.
The output from lilo is:

Duplicate entry 'boot' at or above line 8 in file '/etc/lilo.conf'

Please check manually that your system has a valid boot record!
I don't know if this could affect anything, but when I tried "/boot/grub/menu.lst", there's no "menu.lst file at all. There are a few files that has "stage1_5" at the end of the file name in that folder

I have done somemore reading, and perhaps i think Grub is not install, because when I do this

Code:
grub
savedefault --default=0 --once
quit
the savedefault command says "Error 27: Unrecognized command"

In "/etc", i can't find "grub.conf" either, only "lilo.conf"

I vaguely remember that grub and lilo are 2 ways of booting, from what i have read since starting this. I am thinking of trying to install grub, but since I only have access to the host REMOTELY by PUTTY, I am not sure if i have a luxury of choosing the kernel to boot to when the mahcine starts up.

Any suggestion please falko ?
Reply With Quote