View Single Post
  #2  
Old 12th April 2007, 17:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

First, make sure that you list mail.a3-solutions.eu in the mydestination line in /etc/postfix/main.cf.
Then you should enable "Server requires authentication." in your email client (afterwards, you can remove everything except 127.0.0.0/8 from the mynetworks line in main.cf).
Did you configure Postfix to deliver mails to Maildir instead of mbox?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote