Thread: Mailman
View Single Post
  #5  
Old 17th November 2005, 01:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by IntnsRed
What I did was to simply edit /etc/apache2/vhosts/Vhosts_ispconfig.conf (note I'm using Apache2) and make this change:

#ScriptAlias /cgi-bin/ /home/www/web1/cgi-bin/
ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
Your changes will be overwritten the next time you create/edit/delete a web site in ISPConfig because ISPConfig will completely rewrite Vhosts_ispconfig.conf!
It is better to disable CGIs for that web site in ISPConfig and to put the
Code:
ScriptAlias  /cgi-bin/ /usr/lib/cgi-bin/
line into the Apache Directives field.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote