View Single Post
  #12  
Old 16th November 2005, 21:41
victagious victagious is offline
Junior Member
 
Join Date: Oct 2005
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default this is what someone told me.

I was told by a colleague that I basically installed the 7.3-2.96.128 version. Then, I ran the # rpm -Uvh compat-libstdc++-33-3.2.3-47.fc4.i386.rpm, which is technically updating the file. The depedencies got deleted along with that file and then I would reinstall the higher version.
I should have used # rpm -Uvh compat-libstdc++-33-3.2.3-47.fc4.i386.rpm


My mistake again.
Learning one day at a time.

vick
Reply With Quote