View Single Post
  #1  
Old 16th November 2005, 18:20
g8rbait g8rbait is offline
Junior Member
 
Join Date: Nov 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default 250-AUTH missing from telnet test

After following the FC4 Perfect Setup Howto today, I ran the command telnet localhost 25 and then the ehlo localhost command. I received the 250-STARTTLS response along with several other 250 responses, but did not get the 250-AUTH response. Will this cause me problems?

I have checked the main.cf file and all of the lines that were configured using the postconf -e command are present and correct.

> Ooops, I was wrong. I found the following typo: "smtpd_sasl_auth_enabled = yes" when it should have read "smtpd_sasl_auth_enable = yes" Made that change and restarted the computer. Tried the Telnet localhost 25 command again and now I get the following message:

Trying 127.0.0.1...
Connected to localhost.localdomain (127.0.0.1).
Escape Character is '^]'.
Connection closed by foreign host.

Thanks,

g8rbait

Last edited by g8rbait; 16th November 2005 at 18:44.
Reply With Quote
Sponsored Links