View Single Post
  #2  
Old 6th August 2005, 12:31
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Quote:
Originally Posted by weedguy
I have ISPConfig installed on a Fedora Core 4 box. ISPConfig is working perfectly. However, I also want to use my computer as a samba file server. I need to open up a few firewall ports to do this. I used the ISPConfig control panel and tried to open port 137. I restarted the firewall using the control panel. Before and after I did this, I ran nmap and got the following output:

Starting nmap 3.81 ( http://www.insecure.org/nmap/ ) at 2005-08-05 13:54 EDT
Interesting ports on ddnsserver1.hopto.org (192.168.0.10):
(The 1644 ports scanned but not shown below are in state: closed)
PORT STATE SERVICE
21/tcp open ftp
22/tcp open ssh
25/tcp open smtp
53/tcp open domain
80/tcp open http
81/tcp open hosts2-ns
110/tcp open pop3
111/tcp open rpcbind
139/tcp open netbios-ssn
143/tcp open imap
443/tcp open https
445/tcp open microsoft-ds
734/tcp open unknown
761/tcp open kpasswd
993/tcp open imaps
995/tcp open pop3s
2049/tcp open nfs
3306/tcp open mysql
32770/tcp open sometimes-rpc3

Nmap finished: 1 IP address (1 host up) scanned in 0.253 seconds

As the listing shows, port 137 is not open. How can I open up port 137?

Have you installed SAMBA and started it?
Reply With Quote