View Single Post
  #5  
Old 15th November 2005, 21:35
phantomk phantomk is offline
Junior Member
 
Join Date: Nov 2005
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Default

I tried it, returned:
Code:
*** is already the newest version.
Which is what I expected it to do :S

What I wish to do is upgrade php, mysql, apache2 to the latest releases, while keeping the rest of my systemt back, through apt-get. If you look at my previous post you will see that I am useing stable sources, do I have to change this or can I just specify which version I want ? How would I specify a specific version to upgrade to ?
Reply With Quote