View Single Post
  #14  
Old 15th November 2005, 19:04
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,782
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

For this scenario ISPConfig has the external mailserver setting. Set the Mailserver in the settings for the website and for tzhe Co-Domain to external and your problem is solved.
Reply With Quote