View Single Post
  #10  
Old 22nd March 2007, 21:59
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,256
Thanks: 212
Thanked 648 Times in 294 Posts
Send a message via Skype™ to Hans
Default

I still see the default line, which is:

$rcmail_config['db_dsnw'] = 'mysql://roundcube: pass@localhost/roundcubemail';

You should change that into:

$rcmail_config[’db_dsnw’]=’mysql:// web1_u1:mysqlpassword@localhost/web1_db1’;

Explanation:
"web1_u1" is the mysqluser for the website (in this example =web1).
"mysqlpassword" is the password for mysql user web1_u1.
"web1_db1" is the databasename for web1.

All as defined within ISPConfig under the "Options" tab, where you can define the database for your website.
__________________
Hans

BB-Hosting | Quality Web Hosting since 2005
Reply With Quote