View Single Post
  #3  
Old 22nd March 2007, 06:58
vibs_im vibs_im is offline
Junior Member
 
Join Date: Mar 2007
Location: Pune
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Segmentation Fault while trying to start Apache

Quote:
Originally Posted by falko
Have you tried to compile Apache again? If the problem persists, it might be a problem with your RAM.

Is there a reason why you don't install the CentOS Apache package?
Hi ..
yes I have tried to compile Apache many times ... but in vain ... I have put the server on RAM testing ...... and am waiting for it to complete .

Actually my server environment is supposed to be Apache and PHP with OCI8 support ..... The Apache (2.0.52) is already installed and when I try to compile PHP with OCI8 support it is giving some httpd's apr utility related errors . Also Apache package already installed is without --enable-so which is giving problems ............

So , I had to reconfigure Apache .............

Thanks and any further help will be appreciated .
Reply With Quote