View Single Post
  #3  
Old 17th March 2007, 20:47
gnagent gnagent is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I've tried ubuntu. It's got the same problem. The only solution I've found is to use a 2.4 distribution. I got Debian going. Works fine. Not sure if it's worth trying Fedora anymore. Eventually some kernel later than 2.26.20 will get into the distribution and my machine should install.
Reply With Quote