View Single Post
  #8  
Old 17th March 2007, 08:13
cnavarro cnavarro is offline
Junior Member
 
Join Date: Sep 2006
Location: Forest Grove, OR
Posts: 9
Thanks: 9
Thanked 0 Times in 0 Posts
Default solution!

I can't believe I didn't try this... I'm such a dweeb. The ISPConfig site answers at: http://www.nethounddesign.com:81 rather than at https, which is how I intended to set it up. Is there a way to change this setting so the ISPConfig tools come up on https instead? Or do I need to reinstall?

Christine
Reply With Quote