View Single Post
  #9  
Old 13th November 2005, 18:52
dstme dstme is offline
Member
 
Join Date: Nov 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks falko, I have error: Can you help, please.
Quote:
[root@chick named]# apt-get install cyrus-sasl cyrus-sasl-devel cyrus-sasl-gssapi
Reading Package Lists... Done
Building Dependency Tree... Done
cyrus-sasl is already the newest version.
cyrus-sasl-devel is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
cyrus-sasl-gssapi: Depends: cyrus-sasl (= 2.1.15-6) but 2.1.20-5 is to be installed
E: Broken packages
PLease ignore above. Just found the solution when searching your forum thread. Thnks!

Last edited by dstme; 13th November 2005 at 19:00.
Reply With Quote