View Single Post
  #2  
Old 12th November 2005, 19:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

Problem 1) You have to enable SMTP-Auth in your email client. In outlook this option is named like smtp server needs authentication.

Problem 2) Put the domain that loops back (example.com) at the end of the

/etc/postfix/local-host-names

file and then restart postfix

/etc/init.d/postfix restart
Reply With Quote