View Single Post
  #33  
Old 12th November 2005, 17:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Originally Posted by gus
Hi all

I've a Debian sarge testing server (i'd tried with stable too) and a month ago i'd to reinstall, but the server never was the same

in the past I was running with courier+postfix+mysql but at reinstallation i've the same error every time i try to connect via smtp (courier pop & imap are ok):

Code:
Nov <timestamp> lared postfix/trivial-rewrite[9542]: fatal: mysql:/etc/postfix/virtual.cf(0,100): table lookup problem
i've tried using mysql 4.1 and 5.0 (i don't remember what version of mysql-server was running before), it's all ok, all users, all passwords... i tried with root user too!!

any idea??
Make sure that the MySQL user and password are correct. Which Postfix version do you use? Run
Code:
postconf -d | grep mail_version
to find that out.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on: