View Single Post
  #1  
Old 11th November 2005, 00:52
Lil'Brudder Lil'Brudder is offline
Junior Member
 
Join Date: Oct 2005
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Question MySQL 5.0 and Apache 2.0.xx

Have you considered moving to mySQL 5.0 and Apache 2.0.xx?

I would like to use the latest releases of both mySQL and Apache and want to know if anyone knows how I can do this? Can I change the yum or apt locations to get newer releases, or download and install from the websites without problems? The following code from the Fedora Core 4 Perfect Setup seems like the place I need to change to get the new DB, but I'm not sure for Apache.

Code:
MySQL (4.1)

yum install mysql mysql-devel mysql-server

chkconfig --levels 235 mysqld on
/etc/init.d/mysqld start
Thanks for any input.
Reply With Quote
Sponsored Links