View Single Post
  #1  
Old 10th November 2005, 20:47
g8rbait g8rbait is offline
Junior Member
 
Join Date: Nov 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig install error

I'm almost to the end! Yea! But, one issue remains. I've tried installing ispconfig twice now and had the same error both times. It comes down to the question "Please enter the domain" I've entered the domain name as such: companyname.com and I get an error. I'm beginning to think that I need to set up the domain on the webserver before I get to this point, but the HowTo doesn't mention doing this so I'm not sure if that is what I need to do or not.

And to add more information, the domain name is registered, but is not published to the web.

Also, it appears that if one thing botchs on the install, you have to install from scratch again. If that is the way things are, I can live with it, but it sure sucks not having a "second" chance to get it right.

Thanks for the forum and all the help.

g8rbait

Last edited by g8rbait; 10th November 2005 at 20:55.
Reply With Quote
Sponsored Links