View Single Post
  #3  
Old 28th February 2007, 20:40
prude prude is offline
Junior Member
 
Join Date: Feb 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

Hi,

if you are accessing the shell via an application like SecureCRT or similar I would advise you to go under session options, select category "Mapped keys" and check the boxes for "Backspace sends delete" and "Delete sends backspace". Then the backspace and delete should work as normal. Also make sure you have set the terminal emulation to linux.
Reply With Quote