View Single Post
  #1  
Old 28th February 2007, 17:52
Wickity Wickity is offline
Junior Member
 
Join Date: Feb 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix/POP3/IMAP installation issue

I'm trying to follow the instructions from "The Perfect Setup - Debian Sarge (3.1) - Page 4" (http://www.howtoforge.com/perfect_setup_debian_sarge_p4)

When I enter the command:
Code:
apt-get install postfix postfix-tls libsasl2 sasl2-bin libsasl2-modules ipopd-ssl uw-imapd-ssl
I am getting:
Code:
Reading Package Lists... Done
Building Dependency Tree... Done
libsasl2 is already the newest version.
E: Couldn't find package uw-imapd-sll
db3196212:~# apt-get install postfix postfix-tls libsasl2 sasl2-bin libsasl2-modules ipopd-ssl uw-imapd-ssl
Reading Package Lists... Done
Building Dependency Tree... Done
libsasl2 is already the newest version.
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libsasl2-2: Conflicts: postfix (< 2.3.4-3) but 2.1.5-9 is to be installed
  libsasl2-modules: Depends: libsasl2 (= 2.1.19.dfsg1-0sarge2) but 2.1.22.dfsg1-8~bpo.1 is to be installed
E: Broken packages

I'm brand spanking new to this, so I have no idea where to go from here. I mean, that's why I'm following a howto. :-) Can anyone help me out? I guess something has a new dependency or something...
Reply With Quote
Sponsored Links