View Single Post
  #8  
Old 27th February 2007, 13:10
mtoom mtoom is offline
Junior Member
 
Join Date: Feb 2007
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
[root@matthew web]# killall httpd
[root@matthew web]# /etc/rc.d/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
/root/ispconfig/httpd/bin/apachectl startssl: httpd started
ISPConfig system is now up and running!
[root@matthew web]#
[root@matthew web]# netstat -e -a -l -T -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State User Inode PID/Program name
tcp 0 0 *:mysql *:* LISTEN root 6848 3150/mysqld
tcp 0 0 *:sunrpc *:* LISTEN root 6282 2852/portmap
tcp 0 0 matthew.theplanet.host:http *:* LISTEN root 154105 1398/ispconfig_http
tcp 0 0 e2.dc.344a.static.theplanet.com:http *:* LISTEN root 154104 1398/ispconfig_http
tcp 0 0 *:81 *:* LISTEN root 154103 1398/ispconfig_http
tcp 0 0 e6.dc.344a.static.theplanet.com:domain *:* LISTEN named 154545 1509/named
tcp 0 0 e5.dc.344a.static.theplanet.com:domain *:* LISTEN named 154543 1509/named
tcp 0 0 e4.dc.344a.static.theplanet.com:domain *:* LISTEN named 154541 1509/named
tcp 0 0 e3.dc.344a.static.theplanet.com:domain *:* LISTEN named 154539 1509/named
tcp 0 0 e2.dc.344a.static.theplanet.com:domain *:* LISTEN named 154537 1509/named
tcp 0 0 matthew.theplanet.host:domain *:* LISTEN named 154535 1509/named
tcp 0 0 *:ipp *:* LISTEN root 6631 2986/cupsd
tcp 0 0 matthew.theplanet.host:rndc *:* LISTEN named 154548 1509/named
tcp 0 0 *:smtp *:* LISTEN root 154339 1483/master
tcp 0 0 *:imaps *:* LISTEN root 6881 3173/dovecot
tcp 0 0 *op3s *:* LISTEN root 6883 3173/dovecot
tcp 0 0 *op3 *:* LISTEN root 6882 3173/dovecot
tcp 0 0 *:imap *:* LISTEN root 6880 3173/dovecot
tcp 0 0 *:ftp *:* LISTEN nobody 154586 1527/proftpd: (acce
tcp 0 0 *:ssh *:* LISTEN root 6656 3031/sshd
tcp 0 4792 e2.dc.344a.static.theplanet.com:ssh cust-65-110-31-90.sfu-reznet.connectwest.net:61004 ESTABLISHED root 139683 28069/1
[root@matthew web]#
Now, once again, http gives the same result as: https:81

You think that is a port forwarding issue? I was pretty sure it was related to ISPconfig http.conf settings somehow...?

Last edited by mtoom; 27th February 2007 at 14:53.
Reply With Quote