Thread: Sitebuilder
View Single Post
  #9  
Old 10th November 2005, 09:19
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,382 Times in 4,229 Posts
Default

Quote:
Originally Posted by alvadore
I just don't have the time at the moment to upgrade the WordPress 1.3a site to 1.5. It has a lot of customization in it and upgrading is going to take a day or two. Presently I'm rebuilding the engine on my Suburban, so I really don't have the time to devote to an upgrade like that.
I'am sure this problem is not related to ISPConfig, baecause run even old PHP3 apps on it. maybe you have enabled SafeMode and this breaks the old wordpress version. Try to disable PHP SafeMode in the settings of the website or tweak your php.ini if Wordpress 1.3 need register globals = on.
Reply With Quote