View Single Post
  #1  
Old 9th November 2005, 22:57
macwise macwise is offline
Junior Member
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix queueing messages suddenly, connection timed out.

I am having a problem with my postfix server. It was working fine, but
suddenly the emails that are supposed to automatically be sent from one
of my PHP sites are showing connection timed out. Here is the tail of
my /var/log/maillog/. Below that under the lines is a portion of the
mailq results.

Nov 9 13:16:11 localhost ipop3d[13087]: Logout user=spamkiller
host=ip68-6-XX-XXX.sb.sd.cox.net [68-6-XX-XXX] nmsgs=0 ndele=0
Nov 9 13:16:11 localhost ipop3d[13086]: Logout user=ME
host=ip68-6-XX-XXX.sb.sd.cox.net [68-6-XX-XXX] nmsgs=98 ndele=0
Nov 9 13:16:23 localhost postfix/pickup[12930]: 83061461D33: uid=99
from=<nobody>
Nov 9 13:16:23 localhost postfix/cleanup[12936]: 83061461D33:
message-id=<20051109211623.83061461...@mail.mydomain.com>
Nov 9 13:16:23 localhost postfix/nqmgr[12931]: 83061461D33:
from=<nob...@mydomain.com>, size=1433, nrcpt=1 (queue active)
Nov 9 13:16:23 localhost postfix/pickup[12930]: 8A10C461D42: uid=99
from=<nobody>
Nov 9 13:16:23 localhost postfix/cleanup[12936]: 8A10C461D42:
message-id=<20051109211623.8A10C461...@mail.mydomain.com>
Nov 9 13:16:23 localhost postfix/nqmgr[12931]: 8A10C461D42:
from=<nob...@mydomain.com>, size=1441, nrcpt=1 (queue active)
Nov 9 13:16:23 localhost postfix/trivial-rewrite[13091]: warning: do
not list domain mydomain.com in BOTH mydestination and
virtual_alias_domains
Nov 9 13:16:23 localhost postfix/local[12938]: 8A10C461D42:
to=<myem...@mydomain.com>, orig_to=<newaccou...@myotherdomain.com>,
relay=local, delay=0, status=sent (mailbox)

--------------------------------------------------------------------------- ----------------------------------------------------------
mailq entry:
--------------------------------------------------------------------------- ----------------------------------------------------------

A9FB8461D35 1434 Sun Nov 6 20:29:34 nob...@mydomain.com
(connect to mx4.mail.yahoo.com[68.142.202.11]: Connection
timed out)
xxx...@yahoo.com

939D4461D38 1457 Tue Nov 8 19:34:15 nob...@mydomain.com
(connect to mx3.hotmail.com[64.4.50.239]: Connection
timed out)
xxx...@hotmail.com

9E36F461D3E 1433 Tue Nov 8 23:15:26 nob...@mydomain.com
(connect to gsmtp83.google.com[66.249.83.27]: Connection
timed out)
xxx...@gmail.com

I cannot seem to find where the problem is. I tried setting the
disable_dns_lookup=no, but this didn't help. I don't know where else
to look to resolve this issue. BTW, when I telnet to these ip
addresses from my box, I am able to connect just fine. Port 25 isn't
blocked by the ISP.
Reply With Quote
Sponsored Links