View Single Post
  #15  
Old 9th November 2005, 21:44
oaky oaky is offline
Junior Member
 
Join Date: Nov 2005
Location: Salzburg / Austria
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I have a similar problem, but I am not sure...

Code:
Nov  9 19:19:15 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:34:26 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:34:31 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:41:11 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:41:16 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:43:14 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:43:19 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:47:01 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:49:30 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:49:35 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:49:37 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:49:42 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:49:49 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:49:54 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:49:56 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:50:01 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
Nov  9 19:50:24 m34s12 authdaemond.mysql: failed to connect to mysql server (server=localhost, userid=mail_admin )
Nov  9 19:50:29 m34s12 courierpop3login: LOGIN FAILED, ip=[::ffff:62.47.187.132]
I was thinking if "server=localhost" could be the problem, because it should be "server=127.0.0.1"?!?!

But in my /etc/mysql/my.cnf the "bind-adress" should be ok.

Code:
# Instead of skip-networking the default is now to listen only on
# localhost which is more compatible and is not less secure.
bind-address            = 127.0.0.1
Could it be the problem? And if yes, how can I solve it?

Thanks

Michael