View Single Post
  #1  
Old 22nd February 2007, 15:49
compner compner is offline
Junior Member
 
Join Date: Feb 2007
Posts: 4
Thanks: 0
Thanked 3 Times in 2 Posts
Default Webmail problems with only one domain?

Hello,

I am running ispconfig on centos 4.4 with postfix and dovecot. I currently am hosting 16 domains and everything is working nicely, except for one single domain. I cannot get webmail to work with this one domain. I have tried squirrelmail, roundcube, and uebimiau. All of these packages work just fine for all of my domains, but none of these will work properly for this one domain.
I have also tried openwebmail, which actually does work for everybody including this problem domain, except that I cannot get any icons to show?? (i have followed threads for that problem but none solved that problem for me)

Anyways back to this one domain. The mail account itself works fine, I can connect with thunderbird and send/receive no problem. Also openwebmail it works fine, apart from the icons.

When I log in using Squirrelmail, it shows this error:

ERROR: Connection dropped by IMAP server.
Query: CAPABILITY

Not one of my other domains has this problem with Squirrelmail.

When I log in with Uebimiau, it will not display the inbox. I can send mail no problem through uebimiau, but it will not display any messages in the inbox. Again, not one of my other domains has this problem.

When I log in with roundcube, all I get is a blank page. Other domains work fine.

I have deleted and recreated this domain 3 times now, and always have the same issue. I can add another domain and it will work fine. Php scripts and mysql are enabled, just like the other accounts. What's driving me nuts is that the domain's email account works fine, but why these errors on only this domain even after wiping and recreating it? I will try and figure out the openwebmail icon problem and get them using that, but there is obviously an underlying issue here that I need to resolve to prevent future problems.

Help?
Reply With Quote
Sponsored Links