Thread: Real Name error
View Single Post
  #8  
Old 22nd February 2007, 04:13
jonwatson jonwatson is offline
Senior Member
 
Join Date: Feb 2007
Posts: 176
Thanks: 15
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by falko
Yes, you should change the order.
Hmmm...didn't help. I ran dpkg-reconfigure locales and only selected en_US (even though I'm Canadian) and I have the same error in ISPConfig.

Can I just disable this check somewhere? I know this problem is somewhere on my system because I have another ISPConfig installation on another box that doesn't have this problem. On this particular box I am the only one creating accounts so I can ensure I know enough not to put any funky characters in usernames..
Reply With Quote