View Single Post
  #3  
Old 21st February 2007, 14:14
dutchman dutchman is offline
Junior Member
 
Join Date: Feb 2006
Location: Loveland, OH
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Tried this

I tried the following

ehlo 192.168.1.200 25 (The IP of the server)

From the server I tried

echo "hello" | mail root
echo "hello" | mail terry

and I sent an email from hotmail.com to

my server.

No mail shows up for root or terry

No Maildir shows up in the directories for root or terry

The hotmail message returns with 5 minutes as a failed to deliver.

I restarted the postfix, saslauthd, and dovecot this morning.

I got the following entry in the message file.

Feb 21 06:44:16 mmaserver saslauthd[22666]: server_exit : master exited: 22666
Feb 21 06:44:17 mmaserver saslauthd[27296]: detach_tty : master pid is: 27296
Feb 21 06:44:17 mmaserver saslauthd[27296]: ipc_init : listening on socket: /var/run/saslauthd/mux

The hotmail message created the following entry in the maillog file.

Feb 21 06:58:37 mmaserver postfix/smtpd[27429]: NOQUEUE: reject: RCPT from bay0-omc3-s22.bay0.hotmail.com[65.54.246.222]: 554 <terry@tlalbright.com>: Relay access denied; from=<myhotmailaccount@hotmail.com> to=<terry@tlalbright.com> proto=ESMTP helo=<bay0-omc3-s22.bay0.hotmail.com>
Reply With Quote