View Single Post
  #9  
Old 20th February 2007, 07:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,385 Times in 4,231 Posts
Default

Quote:
Originally Posted by wr19026
Yes, I copied and pasted the update - should I restart apache for it to become effective?
After you changed this line, you must modify a avlue in one of your websites to let ISPConfig rewrite your configuration files.

Quote:
Still, I notice it on a new install for 2.2.9, will this be fixed in an upcoming release, or is it Ubuntu (in this case 6.10) specific?
My answer is still the same and yes, I know that is is fixed and working

This has already been fixed many releases ago. You will just have to change the line from:

$go_info["server"]["apache2_php"] = 'both'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


to:

$go_info["server"]["apache2_php"] = 'addtype'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


in the file /home/admispconfig/ispconfig/lib/config.inc.php
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote