View Single Post
  #23  
Old 19th February 2007, 15:04
latcarf latcarf is offline
Senior Member
 
Join Date: Jul 2005
Posts: 215
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jorem
I just read all the posts a bit. Why don't you take CentOS 4.4. I used Suse and Mandrake before and wanted something what worked better. I liked Debian but for some reason not that mutch. I finally worked with CentOS and I like it a lot.

Just install using the Perfect Setup.

Install Webmin on it if you need more control:
wget http://switch.dl.sourceforge.net/sou...0-1.noarch.rpm

rpm -ivh webmin-1.310-1.noarch.rpm

And just setup the rest of the system using the perfect Perfect Setup .
I am reluctant to try yet another setup... I forgot to mention before I tried Ubuntu also!

I like opensuse and it seems to have been working fine for me in the past. My problem now is trying to use 10.2 and rendering PHP pages from my sites.

I noticed in the Apache error log that when I have tried to access PHP pages the error
Code:
... Directory index forbidden by Options directive: /srv/www/htdocs/
is shown. I think that is telling me that somehow/somewhere a config file is pointing to /srv/www/htdocs/ and I do not believe it should be. I am not experienced enough to even begin knowing which config file to start looking at other than the Apache files.

I don't think it is in any of the ISPConfig files since the sites I setup were placed where they need to be.

Thanks again,
Lance
Reply With Quote