Thread: Wrong chmod!!
View Single Post
  #9  
Old 16th February 2007, 13:28
martinfst martinfst is offline
Senior Member
 
Join Date: Dec 2006
Location: Hilversum, The Netherlands
Posts: 880
Thanks: 1
Thanked 18 Times in 17 Posts
Send a message via MSN to martinfst Send a message via Skype™ to martinfst
Default

-> indicate a symbolic link, a pointer to the actual file. To change the symbolic link owner/group add the -h flag:
Code:
chown -h root:root /bin/filename
Please stop using the asterix '*'to address files. It will expand to every file in the /bin directory (in this example). Using the * constantly will bring you further and further away from solving this. Use the real and full path name. Example: /usr/bin/vi. Nothing less.
Reply With Quote