View Single Post
  #6  
Old 15th February 2007, 23:50
wr19026 wr19026 is offline
Senior Member
 
Join Date: Jan 2006
Posts: 172
Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till
This has already been fixed many releases ago. You will just have to change the line from:

$go_info["server"]["apache2_php"] = 'both'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


to:

$go_info["server"]["apache2_php"] = 'addtype'; // one string of one or more comma seperated options: 'filter' = set PHP filters, 'addtype' = Set PHP addtype, 'both' = Set Filter + Addtype, 'engine' = Use "php_admin_flag engine on/off", suphp = SuPHP wrapper enabled, 'addhandler' = Set PHP AddHandler (nescessary for SuSE 10.2)


in the file /home/admispconfig/ispconfig/lib/config.inc.php
Ok thanks. However, this is appearing on a server installed last December using the then most current version (2.2.7 or 2.2.8 I guess).

Forgot to mention, this is on a server running Ubuntu 6.06
Reply With Quote