View Single Post
  #12  
Old 9th February 2007, 20:39
sremac sremac is offline
Junior Member
 
Join Date: Feb 2007
Location: Belgrade
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default yes but...

Situation is:

mail clients are setup on right way, and when turned on smtpauth in main.cf server asks user/pass and it works, also when turned off smtpauth on main.cf server don`t ask, but mail can be sent from IP`s that are not in mynetworks in main.cf?

What option in main.cf tells not to send mails from not-defined networks?


main.cf:

...
mynetworks = 127.0.0.0/8, 192.168.2.0/24
smtpd_sasl_auth_enable = yes
broken_sasl_auth_clients = yes
smtpd_recipient_restrictions = permit_mynetworks,permit_sasl_authenticated,reject _unauth_destination
...

Thanx!
Reply With Quote