View Single Post
  #16  
Old 6th February 2007, 15:32
gabrix gabrix is offline
Senior Member
 
Join Date: Sep 2006
Location: Napoli
Posts: 186
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to gabrix Send a message via Yahoo to gabrix Send a message via Skype™ to gabrix
Default

Here it is:
Quote:
Include /etc/apache2/sites-enabled/[^.#]*
And this is the virtualhost file:
Quote:
NameVirtualHost 192.168.1.4
<VirtualHost 192.168.1.4>
ServerAdmin webmaster@gabrix.ath.cx

DocumentRoot /var/www/ics
<Directory />
Options FollowSymLinks
AllowOverride None
Order allow,deny
allow from 127.0.0.1/8
allow from 192.168.1.0/29
deny from all
</Directory>
<Directory /var/www/ics/>
Options Indexes FollowSymLinks MultiViews
AllowOverride None
Order allow,deny
allow from all
# This directive allows us to have apache2's default start page
# in /apache2-default/, but still have / go to the right place
#RedirectMatch ^/$ /apache2-default/
</Directory>

ScriptAlias /cgi-bin/ /usr/lib/cgi-bin/
<Directory "/usr/lib/cgi-bin">
AllowOverride None
Options ExecCGI -MultiViews +SymLinksIfOwnerMatch
Order allow,deny
Allow from all
</Directory>

ErrorLog /var/log/apache2/x_error.log
__________________
http://www.gabrix.ath.cx
Reply With Quote