View Single Post
  #5  
Old 4th February 2007, 05:50
gabrix gabrix is offline
Senior Member
 
Join Date: Sep 2006
Location: Napoli
Posts: 186
Thanks: 2
Thanked 0 Times in 0 Posts
Send a message via MSN to gabrix Send a message via Yahoo to gabrix Send a message via Skype™ to gabrix
Default

Forgive me i changed configuration in all possible maners, but i don't manaage to get it to work.Where should the ip go in the apache2.conf file or sites-enabled dir ?
Quote:
root@www:~# /etc/init.d/apache2 restart
Forcing reload of web server: Apache2[Sun Feb 04 05:44:03 2007] [warn] NameVirtualHost x.gabrix.ath.cx:0 has no VirtualHosts
[Sun Feb 04 05:44:04 2007] [warn] NameVirtualHost x.gabrix.ath.cx:0 has no VirtualHosts
Ho i sould i configure the default virtualhost ? with a * or ip ?And where does the NameVirualHost directive go ?
__________________
http://www.gabrix.ath.cx
Reply With Quote