View Single Post
  #1  
Old 31st January 2007, 17:36
bpstyle bpstyle is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default need to change toggle settings of php.ini file in SSH

I desperately need assistance performing some simple tasks with the settings of the PHP.ini file:

I have a virtual/dedicated server with godaddy.com and I need to 'ENABLE' the registar_globals in the php.ini file.

I recently restored a backed up oscommerce shopping cart which uses MySql database. The database and its tables have been restored successfully and the html files are uploaded, but when I access the shopping cart, I get this browser eror:

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

I've tried using the SSH client, putty to go into the /bin directory to access the php.ini file, but after I enter my username successfully, putty prompts me for the password, but I cannot login because the prompt cursor does not move when I type the password....and when I type the password and hit the 'Enter' key, it simply prompts me for the password again and says access denied.

I know for sure that I have the correct password because I am able to log into Plesk 8.0 from my internet browser and I am also able to ftp into the server with WSftp.

I also checked with godaddy and they were able to login, but they will not go any further to asist me.

I know this is a simple task, so it shouldn't take much for a knowledgable person to help me. I need help ASAP.

Can anyone please come to my assistance?
Reply With Quote
Sponsored Links